CentOS8에 Oracle12c R2 버전 설치해보신분 계시면 도움좀 부탁드려요 ㅠ 0 1 111

by 나래사원 [설치/설정] [2020.09.11 11:37:27]


일단 구글링을 통해서 CentOS8 1905 버전 설치했구요

간단하게 표준파티션으로 설정한후에 거의다 디폴트값으로 설정잡았습니다.

네트웍 설정 끝난후 구글링을통해서 오라클을 설치하려고 봤더니 윈도우에서는 하지않았던 작업들이 많더라구요 ㅜㅜ 

근데 거의다 CentOS7버전 기준으로 작성이 되있던 글들이라 CentOS8 버전 글은 19c 버전밖에 못찾았습니다..ㅜ

그래서 CentOS 7버전으로 작성된 글들을 보며 설치했는데

문제는 CentOS 7버전에서는 오라클 설치전 필수 패키지들 설치해야한다고 했는데

binutils compat-libcap1 gcc gcc-c++ glibc glibc.i686 이패키지도 없다고 뜨구요

install libstdc++l7.i686 libstdc++-devel libstdc++-devel.i686 이패키지도 없다고 뜹니다..

어찌어찌해서 이런과정들 지나가면서 설치는 다했는데

저런 패키지들 없는데 사용하다가 문제가 발생하지는 않을런지요...ㅜㅜ

CentOS 8버전에 설치해보신분들 참고할만한 블로그나 내용있으면 공유좀 부탁드려요...

by pajama [2020.09.11 15:14:38]

12c버전은 공식적으로 RHEL8에서 certified된 버전은 아니라 설치가 되더라도 테스트용으로 사용하시는게 좋을 듯 합니다.

https://docs.oracle.com/database/121/LADBI/pre_install.htm#LADBI7533

https://fcldacl.blogspot.com/2019/09/como-instalar-oracle-database-12c.html

필요한 패키지를 무시하고 설치할 수도 있지만 예상치 못한 문제를 맞을수도 있습니다.

 

댓글등록
SQL문을 포맷에 맞게(깔끔하게) 등록하려면 code() 버튼을 클릭하여 작성 하시면 됩니다.
로그인 사용자만 댓글을 작성 할 수 있습니다. 로그인, 회원가입